Oracle released security updates  - Oracle released security updates - Oracle Released Security Updates Addressing Critical Database Vulnerability

released covering that affects multiple versions on Windows, Linux, and Unix.

The vulnerability can be tracked as CVE-2018-3110 and has CVSS v3 base score of 9.9. It affects 11.2.0.4, 12.2.0.1 and 12.2.0.2 on Windows and version 12.2.0.2 on Linux and Unix.

A low privileged remote attacker could exploit the vulnerability easily by having the privilege to create a session with network access via Oracle Net to compromise Java VM. The vulnerability resides with Java VM, so it may impact additional products, Oracle said.

It is not possible to exploit the vulnerability by a remote attacker without having any privileges. Successful exploitation results in the takeover of Java VM.

If you are running the Oracle database versions 11.2.0.4 and 12.2.0.1 on Windows, as well as the version 12.2.0.2 on Windows, Linux and Unix you should patch them immediately. The patches come preinstalled with July 2018 CPU for those versions and platforms.

This fix is not applicable to client-only installations, i.e., installations that do not have the Oracle Database Server installed Oracle said.

Due to the severity of the vulnerability, Oracle recommends applying the patches immediately, starting 2018 attackers exploited vulnerability CVE 2017-10271 that present in the WebLogic Web Services to mine monero coins. Oracle’s July security update Covers 334 Vulnerabilities Across All the Products

Also Read

Oracle Weblogic Exploit to Deploy Monero Miner

Security Bug Affected 300,000 Oracle Point of Sale Systems Puts the Critical Business Data at Risk

Hackers Abused Oracle WebLogic Server for Mining Cryptocurrencies



Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here