I need a solution

I have a few servers that I’d really like to upgrade from v12 – v14, but they won’t be rebooted until sometime next month.  Is it ok to v14 over v12 and leave the client in a “needs to ” state for a few weeks?

I’ve done that on a test server, and it seems as though v14 is working fine – getting new definitions, reporting to SEPM 14, etc.

Thanks!

0



Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here